Experiencing downtime
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 19, 2019 - 14:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 19, 2019 - 11:54 CEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 19, 2019 - 11:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 19, 2019 - 11:35 CEST
This incident affected: Web application, Extension, Emails out, and API.