Partial Outage of Google Chrome Extension + Website
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 17:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2019 - 16:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2019 - 14:29 CEST
This incident affected: Web application and Extension.