Partial Outage on website
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 02, 2019 - 17:35 CEST
Identified
We are currently rolling out a new version of Prospect.io and this is creating a few errors and bugs.

We are working on fixing these issue ASAP.

We apologize for this inconvenience. We should be on the ground shortly.
Posted 3 months ago. Apr 02, 2019 - 14:24 CEST
This incident affected: Web application.