Sending address daily limit ignored
Incident Report for Prospect.io
Postmortem

From June 21st to June 29th, we have had a issue due to system update. During this period, the limit of number of emails per day set on sending addresses has not been taken into account for campaign scheduling.

Several users warned us on June 25th and we fixed the bug a few hours later. However, the fix was only working for prospects added to campaigns, not for resumed campaigns. We finally fixed all cases on June 29th after other users reported the unexpected behavior.

Posted about 1 year ago. Jun 29, 2018 - 14:00 CEST

Resolved
From June 21st to June 29th, we have had an issue due to a system update. During this period, the limit of emails sent per day set on sending addresses has not been taken into account for campaign scheduling.
Posted about 1 year ago. Jun 29, 2018 - 12:13 CEST
This incident affected: Web application.