Emails sending delayed
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 31, 2017 - 17:35 CET
Monitoring
Heroku restart to run our background jobs so emails are sending again right now.

Our queue is quite big right now so emails can still be delayed for a few more hours.
Posted almost 2 years ago. Oct 31, 2017 - 15:35 CET
Update
The issue has been identified and was caused by difficulties faced by Heroku, our hosting provider.
They are working on it and all emails will send normally after they fix the issue.
Posted almost 2 years ago. Oct 31, 2017 - 13:47 CET
Identified
We are currently having issues with our email sending server. All emails are delayed.
Our engineers are investigating the issue.
Posted almost 2 years ago. Oct 31, 2017 - 11:05 CET