Partial Outage on Google Chrome extension
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 02, 2019 - 13:47 CEST
Update
We are continuing to monitor for any further issues.
Posted 20 days ago. Sep 02, 2019 - 13:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Sep 02, 2019 - 13:20 CEST
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Sep 02, 2019 - 13:20 CEST
Identified
We're experiencing issues with the Google Chrome extension and are currently looking into it. We'll update the status of this incident as soon as we have fixed this issue.
Posted 20 days ago. Sep 02, 2019 - 13:16 CEST
This incident affected: Extension.