Partial Outage on website
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 28, 2016 - 21:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Sep 28, 2016 - 20:15 CEST
Investigating
We're experiencing issues with the website and are currently looking into it. We'll update the status of this incident as soon as we have fixed this issue.
Posted 12 months ago. Sep 28, 2016 - 18:47 CEST