Majour Outage
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 20, 2016 - 12:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 20, 2016 - 10:17 CEST
Identified
We're currently experiencing an major outage on our entire platform.
Posted about 1 year ago. Oct 20, 2016 - 09:26 CEST