Elevated Errors
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 09, 2017 - 16:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Nov 09, 2017 - 16:36 CET
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted over 1 year ago. Nov 09, 2017 - 16:34 CET