Majour Outage
Incident Report for Prospect.io
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 08, 2016 - 18:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Dec 08, 2016 - 18:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Dec 08, 2016 - 18:07 CET
Investigating
We're currently experiencing an major outage on our entire platform.
Posted 12 months ago. Dec 08, 2016 - 17:51 CET